diff setup.py @ 2:4cb3971d9d9d

commitwatcher/__init__.py commitwatcher/agent.py commitwatcher/main.py setup.py commitwatcher/commit.py commitwatcher/store.py mozbasewatcher.py
author Jeff Hammel <jhammel@mozilla.com>
date Thu, 26 Sep 2013 21:35:29 -0700
parents bdc039cb1f2e
children
line wrap: on
line diff
--- a/setup.py	Thu Sep 26 05:11:57 2013 -0700
+++ b/setup.py	Thu Sep 26 21:35:29 2013 -0700
@@ -5,7 +5,10 @@
 import os
 
 version = "0.0"
-dependencies = ['webob']
+dependencies = ['feedparser',
+                'pypatch',
+                'webob',
+                ]
 
 # allow use of setuptools/distribute or distutils
 kw = {}