diff setup.py @ 6:316e1d54ffd4

move to jinja templates
author Jeff Hammel <k0scist@gmail.com>
date Sat, 24 Jun 2017 15:47:59 -0700
parents 5dba84370182
children 21ed15391e8a
line wrap: on
line diff
--- a/setup.py	Sat Jun 24 15:16:10 2017 -0700
+++ b/setup.py	Sat Jun 24 15:47:59 2017 -0700
@@ -5,7 +5,10 @@
 import os
 
 version = "0.0"
-dependencies = ['webob', 'gunicorn']
+dependencies = ['gunicorn',
+                'jinja2',
+                'webob']
+
 
 # allow use of setuptools/distribute or distutils
 kw = {}
@@ -37,11 +40,11 @@
       classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
       author='Jeff Hammel',
       author_email='k0scist@gmail.com',
-      url='',
+      url='http://k0s.org/hg/GlobalNeighbors',
       license='',
       packages=['globalneighbors'],
       include_package_data=True,
-      tests_require=['tox'],
+      tests_require=['tox', 'pytest'],
       zip_safe=False,
       **kw
       )