diff makeitso/python_package/setup.py @ 245:2eb0a8dc2303

python 3.5
author Jeff Hammel <k0scist@gmail.com>
date Mon, 20 Feb 2017 10:13:32 -0800
parents 2ffadba77bb6
children 1c6807a22cea
line wrap: on
line diff
--- a/makeitso/python_package/setup.py	Mon Feb 20 10:10:21 2017 -0800
+++ b/makeitso/python_package/setup.py	Mon Feb 20 10:13:32 2017 -0800
@@ -21,7 +21,7 @@
 
 try:
     here = os.path.dirname(os.path.abspath(__file__))
-    description = file(os.path.join(here, 'README.txt')).read()
+    description = open(os.path.join(here, 'README.txt')).read()
 except IOError:
     description = ''