diff setup.py @ 261:395fe039c7c0

[packaging] what a difference an underscore makes
author Jeff Hammel <k0scist@gmail.com>
date Sun, 13 Aug 2017 15:39:47 -0700
parents 4a0bf841ebbf
children 0999d80b8e3c
line wrap: on
line diff
--- a/setup.py	Fri Jun 02 11:00:24 2017 -0700
+++ b/setup.py	Sun Aug 13 15:39:47 2017 -0700
@@ -31,7 +31,7 @@
       packages=['makeitso'],
       include_package_data=True,
       package_data={'makeitso': [
-            os.path.join('python_package', 'tests', '*')
+          os.path.join('python_package', 'tests', '*')
       ]},
       zip_safe=False,
       install_requires=[