diff setup.py @ 179:5bd1c50c6f61

works weirdly but kinda works
author Jeff Hammel <k0scist@gmail.com>
date Thu, 13 Mar 2014 17:30:27 -0700
parents aed8c4af5f26
children 9b78f52afe4e
line wrap: on
line diff
--- a/setup.py	Sun Mar 02 18:45:20 2014 -0800
+++ b/setup.py	Thu Mar 13 17:30:27 2014 -0700
@@ -1,5 +1,5 @@
 import os
-from setuptools import setup, find_packages
+from setuptools import setup
 
 try:
     here = os.path.dirname(os.path.abspath(__file__))
@@ -39,5 +39,6 @@
       python-package = makeitso.python:PythonPackageTemplate
       python-module = makeitso.python:PythonModuleTemplate
       python-script = makeitso.python:PythonScriptTemplate
+      setup.py = makeitso.python:SetupPy
       """,
       )