diff setup.py @ 105:67b50417b8d1

stub out loading api templates; this wont work, however, since one is in the middle of a module trying to load a module that depends on the module you are in
author Jeff Hammel <jhammel@mozilla.com>
date Tue, 11 Jan 2011 19:23:53 -0800
parents ad5fd3eb6674
children c8d3b2edf242
line wrap: on
line diff
--- a/setup.py	Tue Jan 11 19:13:34 2011 -0800
+++ b/setup.py	Tue Jan 11 19:23:53 2011 -0800
@@ -32,5 +32,8 @@
       [console_scripts]
       makeitso = makeitso.makeitso:main
       make-python-package = makeitso.python:main
+
+      [makeitso.templates]
+      python-package = makeitso.python:PythonPackageTemplate
       """,
       )