diff setup.py @ 243:ba7dd9820181

py35
author Jeff Hammel <k0scist@gmail.com>
date Sun, 19 Feb 2017 17:47:03 -0800
parents 5cb893831f53
children 1c6807a22cea
line wrap: on
line diff
--- a/setup.py	Tue Aug 23 15:34:27 2016 -0700
+++ b/setup.py	Sun Feb 19 17:47:03 2017 -0800
@@ -13,7 +13,7 @@
 
 try:
     here = os.path.dirname(os.path.abspath(__file__))
-    description = file(os.path.join(here, 'README.txt')).read()
+    description = open(os.path.join(here, 'README.txt')).read()
 except IOError:
     description = ''