diff setup.py @ 81:4446cba4cee6

update CommandParser and docstring for it
author Jeff Hammel <jhammel@mozilla.com>
date Mon, 28 Jan 2013 19:57:30 -0800
parents bb3c646e9516
children 5a624b3c1007
line wrap: on
line diff
--- a/setup.py	Mon Jan 28 19:08:45 2013 -0800
+++ b/setup.py	Mon Jan 28 19:57:30 2013 -0800
@@ -5,7 +5,10 @@
 import os
 
 version = "0.1.2"
-dependencies = ['virtualenv >= 1.7.1.2', 'pip >= 1.1', 'pkginfo', 'CommandParser >= 0.1.3']
+dependencies = ['virtualenv >= 1.7.1.2',
+                'pip >= 1.1',
+                'pkginfo',
+                'CommandParser >= 0.2']
 
 # allow use of setuptools/distribute or distutils
 kw = {}