diff setup.py @ 26:8beffeb750b3

begin to add command parser
author Jeff Hammel <jhammel@mozilla.com>
date Fri, 30 Mar 2012 10:02:08 -0700
parents 90ef5d1ebff3
children c44fb4b6918b
line wrap: on
line diff
--- a/setup.py	Thu Mar 29 16:25:07 2012 -0700
+++ b/setup.py	Fri Mar 30 10:02:08 2012 -0700
@@ -5,7 +5,7 @@
 import os
 
 version = "0.0"
-dependencies = ['virtualenv >= 1.7.1.2', 'pip >= 1.1', 'pkginfo']
+dependencies = ['virtualenv >= 1.7.1.2', 'pip >= 1.1', 'pkginfo', 'CommandParser']
 
 # allow use of setuptools/distribute or distutils
 kw = {}
@@ -13,7 +13,7 @@
     from setuptools import setup
     kw['entry_points'] = """
       [console_scripts]
-      python-package = PaInt.main:main
+      python-package = paint.main:main
 """
     kw['install_requires'] = dependencies
 except ImportError: