diff setup.py @ 56:4576ccc3be76

python 3.5
author Jeff Hammel <k0scist@gmail.com>
date Sun, 19 Feb 2017 17:53:30 -0800
parents 3691ffa84a3a
children a2bbe406f570
line wrap: on
line diff
--- a/setup.py	Sun May 17 17:14:47 2015 -0700
+++ b/setup.py	Sun Feb 19 17:53:30 2017 -0800
@@ -28,7 +28,7 @@
 
 try:
     here = os.path.dirname(os.path.abspath(__file__))
-    description = file(os.path.join(here, 'README.txt')).read()
+    description = open(os.path.join(here, 'README.txt')).read()
 except IOError:
     description = ''