diff setup.py @ 3:925a7959cd0b

stub
author Jeff Hammel <jhammel@mozilla.com>
date Mon, 23 Sep 2013 00:04:00 -0700
parents 53cfd6e1ad0f
children 497b29bba41b
line wrap: on
line diff
--- a/setup.py	Sat Aug 10 22:08:26 2013 -0700
+++ b/setup.py	Mon Sep 23 00:04:00 2013 -0700
@@ -13,8 +13,7 @@
     from setuptools import setup
     kw['entry_points'] = """
       [console_scripts]
-      TextShaper = TextShaper.main:main
-      TextShaper-template = TextShaper.template:main
+      textshaper = textshaper.main:main
 """
     kw['install_requires'] = dependencies
 except ImportError:
@@ -36,7 +35,7 @@
       author='Jeff Hammel',
       author_email='jhammel@mozilla.com',
       url='http://k0s.org/hg/TextShaper',
-      license='',
+      license='MPL2',
       packages=['textshaper'],
       include_package_data=True,
       zip_safe=False,