diff setup.py @ 26:c23782a7b7ba

more hookups, yo
author Jeff Hammel <k0scist@gmail.com>
date Sun, 23 Feb 2014 11:41:37 -0800
parents 0930c6884f8a
children 1a80204bd562
line wrap: on
line diff
--- a/setup.py	Sun Feb 23 10:59:10 2014 -0800
+++ b/setup.py	Sun Feb 23 11:41:37 2014 -0800
@@ -13,8 +13,9 @@
     from setuptools import setup
     kw['entry_points'] = """
       [console_scripts]
+      indent = textshaper.indent:main
+      quote = textshaper.quote:main
       textshaper = textshaper.main:main
-      indent = textshaper.indent:main
       url2txt = textshaper.url2txt:main
 """
     kw['install_requires'] = dependencies