diff setup.py @ 21:e6f680d25d63

migrate url2txt
author Jeff Hammel <k0scist@gmail.com>
date Sun, 23 Feb 2014 00:45:06 -0800
parents df52326aa08d
children 0930c6884f8a
line wrap: on
line diff
--- a/setup.py	Sun Feb 23 00:31:09 2014 -0800
+++ b/setup.py	Sun Feb 23 00:45:06 2014 -0800
@@ -14,6 +14,7 @@
     kw['entry_points'] = """
       [console_scripts]
       textshaper = textshaper.main:main
+      url2txt = textshaper.url2txt:main
 """
     kw['install_requires'] = dependencies
 except ImportError:
@@ -33,7 +34,7 @@
       long_description=description,
       classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
       author='Jeff Hammel',
-      author_email='jhammel@mozilla.com',
+      author_email='k0scist@gmail.com',
       url='http://k0s.org/hg/TextShaper',
       license='MPL2',
       packages=['textshaper'],