diff setup.py @ 12:421d5119e324

reluctantly make this a CLI entry point
author Jeff Hammel <jhammel@mozilla.com>
date Mon, 10 Dec 2012 17:30:44 -0800
parents 5abe00d24a2f
children 7459702bf574
line wrap: on
line diff
--- a/setup.py	Mon Dec 10 17:16:21 2012 -0800
+++ b/setup.py	Mon Dec 10 17:30:44 2012 -0800
@@ -13,6 +13,7 @@
     from setuptools import setup
     kw['entry_points'] = """
       [console_scripts]
+      wsgraph = wsgraph.web:main
 """
     kw['install_requires'] = dependencies
 except ImportError: