diff setup.py @ 20:30ec24255ce9

stub out having a slave template too
author Jeff Hammel <jhammel@mozilla.com>
date Fri, 07 Jan 2011 16:30:44 -0800
parents d7c4e9d6d9dd
children a32a7055f3e6
line wrap: on
line diff
--- a/setup.py	Fri Jan 07 14:05:46 2011 -0800
+++ b/setup.py	Fri Jan 07 16:30:44 2011 -0800
@@ -26,6 +26,7 @@
       entry_points="""
       # -*- Entry points: -*-
       [console_scripts]
-      create-autobot-master = autobot.template:main
+      create-autobot-master = autobot.template:create_master
+      create-autobot-slave = autobot.template:create_slave
       """,
       )