diff setup.py @ 288:b6d0ce3cf430

dereference + repurposes (round1)
author Jeff Hammel <k0scist@gmail.com>
date Tue, 15 Apr 2014 21:27:32 -0700
parents 13107cdc1e33
children 7b5ffdcd25c0
line wrap: on
line diff
--- a/setup.py	Mon Feb 25 16:46:32 2013 -0800
+++ b/setup.py	Tue Apr 15 21:27:32 2014 -0700
@@ -5,14 +5,14 @@
 
 setup(name='autobot',
       version=version,
-      description="buildbot incarnation for Mozilla AutoTools team",
+      description="buildbot incarnation for team",
       long_description="""\
 """,
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='buildbot automation',
       author='Jeff Hammel',
-      author_email='jhammel@mozilla.com',
-      url='https://wiki.mozilla.org/Auto-tools',
+      author_email='k0scist@gmail.com',
+      url='http://k0s.org/hg/autobot',
       license='MPL',
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,
@@ -26,8 +26,6 @@
           'buildbot-slave>=0.8.5',
           'virtualenv',
           'MakeItSo',
-          'GetLatestTinderbox',
-          'mozinfo'
       ],
       entry_points="""
       # -*- Entry points: -*-