diff setup.py @ 35:7e7fbdc64cc1

enable atom support, this brings us to 2.0
author k0s <k0scist@gmail.com>
date Sun, 01 Nov 2009 13:30:18 -0500
parents 93a4557e15c1
children 695e59e5a4a7
line wrap: on
line diff
--- a/setup.py	Sun Nov 01 01:51:14 2009 -0400
+++ b/setup.py	Sun Nov 01 13:30:18 2009 -0500
@@ -1,7 +1,7 @@
 from setuptools import setup, find_packages
 import sys, os
 
-version = '1.1.1'
+version = '2.0'
 
 try:
     description = file('README.txt').read()
@@ -33,10 +33,10 @@
           'python-dateutil',
           'markup',
           'skimpygimpy',
-          'lxml',
           'PyRSS2Gen',
           'docutils',
           'genshi',
+#          'lxml',
       ],
       dependency_links=[ 
         'https://svn.openplans.org/svn/standalone/markup#egg=markup',