diff setup.py @ 10:93a4557e15c1

filling out genshi
author k0s <k0scist@gmail.com>
date Tue, 06 Oct 2009 21:37:50 -0400
parents c5897e1d06e1
children 7e7fbdc64cc1
line wrap: on
line diff
--- a/setup.py	Tue Oct 06 21:37:28 2009 -0400
+++ b/setup.py	Tue Oct 06 21:37:50 2009 -0400
@@ -19,8 +19,8 @@
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='blog',
       author='Jeff Hammel',
-      author_email='jhammel@openplans.org',
-      url='http://bitsyblog.biz',
+      author_email='k0scist@gmail.com',
+      url='http://k0s.org/blog',
       license='GPL',
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,
@@ -35,7 +35,8 @@
           'skimpygimpy',
           'lxml',
           'PyRSS2Gen',
-          'docutils'
+          'docutils',
+          'genshi',
       ],
       dependency_links=[ 
         'https://svn.openplans.org/svn/standalone/markup#egg=markup',