diff setup.py @ 0:56a9fb9ad9b4

initial commit of bitsytweet (not yet functional)
author Jeff Hammel <jhammel@mozilla.com>
date Wed, 07 Jul 2010 13:31:37 -0700
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Wed Jul 07 13:31:37 2010 -0700
@@ -0,0 +1,28 @@
+from setuptools import setup, find_packages
+
+version = '0.0'
+
+setup(name='bitsytweet',
+      version=version,
+      description="tweet your bitsyblog posts",
+      long_description="""\
+""",
+      classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
+      keywords='twitter blog microblog bitsyblog',
+      author='Jeff Hammel',
+      author_email='k0scist@gmail.com',
+      url='http://k0s.org/',
+      license='GPL',
+      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      include_package_data=True,
+      zip_safe=False,
+      install_requires=[
+          # -*- Extra requirements: -*-
+        'python-twitter',
+      ],
+      entry_points="""
+      # -*- Entry points: -*-
+      [bitsyblog.listeners]
+      bitsytweet = bitsytweet:BitsyTweet
+      """,
+      )