diff setup.py @ 8:064d247e6ed3

not sure what happened here
author Jeff Hammel <jhammel@mozilla.com>
date Thu, 09 Sep 2010 08:06:14 -0700
parents 9a37a94fed68
children d51923b276ef
line wrap: on
line diff
--- a/setup.py	Thu Jul 08 11:32:37 2010 -0700
+++ b/setup.py	Thu Sep 09 08:06:14 2010 -0700
@@ -1,10 +1,16 @@
 from setuptools import find_packages, setup
 
+try:
+    description = file("README.txt").read()
+except:
+    description = ''
+
 version='0.0'
 
 setup(name='buttercup',
       version=version,
       description="paste template for creating instances of the buttercup flower website pattern",
+      long_description=description,
       author='Jeff Hammel',
       author_email='k0scist@gmail.com',
       url='http://k0s.org',