diff setup.py @ 0:b65da5423cc9

initial import from https://svn.openplans.org/svn/standalone/templates/genshi_view/trunk/
author k0s <k0scist@gmail.com>
date Tue, 27 Oct 2009 15:11:43 -0400
parents
children b8e5471794b2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Tue Oct 27 15:11:43 2009 -0400
@@ -0,0 +1,27 @@
+from setuptools import setup, find_packages
+
+version = '0.1.1'
+
+setup(name='genshi_view',
+      version=version,
+      description="paste template for a view using webob + genshi",
+      long_description="""\
+""",
+      classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
+      keywords='',
+      author='Jeff Hammel',
+      author_email='jhammel@openplans.org',
+      url='http://oss.openplans.org',
+      license='GPL',
+      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      include_package_data=True,
+      zip_safe=False,
+      install_requires=[ 'PasteScript',
+      ],
+      entry_points="""
+      # -*- Entry points: -*-
+      [paste.paster_create_template]
+      genshi_view = genshi_view:GenshiViewTemplate
+      """,
+      )
+