diff setup.py @ 0:047850e4bb4c

initial version of hgpaste, http://www.coactivate.org/projects/topp-engineering/lists/topp-engineering-discussion/archive/2009/09/1252293278946
author k0s <k0scist@gmail.com>
date Mon, 07 Sep 2009 20:51:08 -0400
parents
children 3c88863abf08
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Mon Sep 07 20:51:08 2009 -0400
@@ -0,0 +1,26 @@
+from setuptools import setup, find_packages
+import sys, os
+
+version = '0.0'
+
+setup(name='hgpaste',
+      version=version,
+      description="serves a hg webdir with paste",
+      long_description="""\
+""",
+      classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
+      keywords='paste hg',
+      author='Jeff Hammel',
+      author_email='k0scist@gmail.com',
+      url='http://k0s.org',
+      license='GPL',
+      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      include_package_data=True,
+      zip_safe=False,
+      install_requires=[
+          # -*- Extra requirements: -*-
+      ],
+      entry_points="""
+      # -*- Entry points: -*-
+      """,
+      )