diff setup.py @ 2:bb7d50d54cb6

correct huge mistake in how i try to get the response
author k0s <k0scist@gmail.com>
date Sun, 24 Jan 2010 23:13:03 -0500
parents 2bf25337048f
children ca1f58f5bad4
line wrap: on
line diff
--- a/setup.py	Sun Jan 24 17:37:17 2010 -0500
+++ b/setup.py	Sun Jan 24 23:13:03 2010 -0500
@@ -1,7 +1,7 @@
 from setuptools import setup, find_packages
 import sys, os
 
-version = "0.1"
+version = "0.2"
 
 setup(name='lxmlmiddleware',
       version=version,
@@ -11,7 +11,7 @@
       classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
       author='Jeff Hammel',
       author_email='k0scist@gmail.com',
-      url='http://k0s.org',
+      url='http://k0s.org/hg/lxmlmiddleware',
       license="",
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,