diff setup.py @ 0:5b6f8024e177

initial commit
author Jeff Hammel <k0scist@gmail.com>
date Tue, 03 Nov 2020 13:01:49 -0800
parents
children dacffabe885f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Tue Nov 03 13:01:49 2020 -0800
@@ -0,0 +1,26 @@
+from setuptools import setup, find_packages
+import sys, os
+
+version = '0.2'
+
+setup(name='markup',
+      version=version,
+      description="generate HTML markup programmatically",
+      long_description="""\
+""",
+      classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
+      keywords='',
+      author='Jeff Hammel',
+      author_email='jhammel@openplans.org',
+      url='http://www.openplans.org/people/k0s/',
+      license='GPL',
+      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      include_package_data=True,
+      zip_safe=False,
+      install_requires=[
+          # -*- Extra requirements: -*-
+      ],
+      entry_points="""
+      # -*- Entry points: -*-
+      """,
+      )