diff setup.py @ 1:5627074cd79b

* adding ini-munge command * bumping version
author k0s <k0scist@gmail.com>
date Tue, 08 Dec 2009 15:43:16 -0500
parents 3c3522ce6e3a
children d172c078f4a2
line wrap: on
line diff
--- a/setup.py	Tue Dec 08 15:13:28 2009 -0500
+++ b/setup.py	Tue Dec 08 15:43:16 2009 -0500
@@ -1,7 +1,7 @@
 from setuptools import setup, find_packages
 import sys, os
 
-version = '0.2.3'
+version = '0.3'
 
 setup(name='martINI',
       version=version,
@@ -11,8 +11,8 @@
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='ini cli',
       author='Jeff Hammel',
-      author_email='jhammel@openplans.org',
-      url='http://k0s.org',
+      author_email='k0scist@gmail.com',
+      url='http://k0s.org/hg/martINI',
       license='GPL',
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,
@@ -30,6 +30,7 @@
       ini-get = martini.main:get
       ini-set = martini.main:set
       ini-delete = martini.main:delete
+      ini-munge = martini.main:munge
 
       [paste.app_factory]
       main = martini.web:factory