diff setup.py @ 14:904bb82c3308

py35
author Jeff Hammel <k0scist@gmail.com>
date Mon, 20 Feb 2017 14:46:42 -0800
parents ce3f13718f6e
children 8ae3a7fd466a
line wrap: on
line diff
--- a/setup.py	Mon Feb 20 14:34:36 2017 -0800
+++ b/setup.py	Mon Feb 20 14:46:42 2017 -0800
@@ -6,7 +6,7 @@
 except:
     description = ''
 
-version = '0.5.0'
+version = '0.5.1'
 
 setup(name='martINI',
       version=version,
@@ -18,7 +18,7 @@
       author_email='k0scist@gmail.com',
       url='http://k0s.org/hg/martINI',
       license='GPL',
-      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      packages=['martini'],
       include_package_data=True,
       zip_safe=False,
       install_requires=[