diff setup.py @ 3:9e4da7517815

make a README file and include it in the setup.py
author k0s <k0scist@gmail.com>
date Tue, 02 Mar 2010 20:18:15 -0500
parents d172c078f4a2
children 77c7556fa8e0
line wrap: on
line diff
--- a/setup.py	Tue Dec 08 16:23:50 2009 -0500
+++ b/setup.py	Tue Mar 02 20:18:15 2010 -0500
@@ -1,13 +1,17 @@
 from setuptools import setup, find_packages
 import sys, os
 
-version = '0.3.1'
+try:
+    description = file('README.txt').read()
+except:
+    description = ''
+
+version = '0.3.2'
 
 setup(name='martINI',
       version=version,
       description="edit .ini files from the command line",
-      long_description="""\
-""",
+      long_description=description,
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='ini cli',
       author='Jeff Hammel',