diff setup.py @ 120:4e0c6887604e

cleanup and note dependencies
author Jeff Hammel <k0scist@gmail.com>
date Sun, 15 Mar 2015 20:58:15 -0700
parents fe820a3afa48
children 63bf582841a3
line wrap: on
line diff
--- a/setup.py	Sun Mar 15 20:44:59 2015 -0700
+++ b/setup.py	Sun Mar 15 20:58:15 2015 -0700
@@ -10,7 +10,9 @@
 dependencies = ['numpy',
                 'pandas',
                 'matplotlib',
-                'bokeh>=0.8.1']
+                'bokeh>=0.8.1',
+                'python-dateutil',
+                'which']
 
 # allow use of setuptools/distribute or distutils
 kw = {}