diff setup.py @ 17:5245d7d0c1bf

basic usage
author Jeff Hammel <k0scist@gmail.com>
date Sat, 20 Sep 2014 18:48:58 -0700
parents 90edb741397d
children f865bc916593
line wrap: on
line diff
--- a/setup.py	Sat Sep 20 18:45:08 2014 -0700
+++ b/setup.py	Sat Sep 20 18:48:58 2014 -0700
@@ -17,7 +17,8 @@
     kw['entry_points'] = """
     [console_scripts]
     interpolate = numerics.interpolation:main
-	read-csv = numerics.read:main
+    plot = numerics.plot:main
+    read-csv = numerics.read:main
 """
     kw['install_requires'] = dependencies
 except ImportError: