diff setup.py @ 3:690778ffd302

rename
author Jeff Hammel <k0scist@gmail.com>
date Wed, 03 Sep 2014 18:47:23 -0700
parents 2d7d3034db18
children 5609225fb254
line wrap: on
line diff
--- a/setup.py	Thu Aug 14 16:34:04 2014 -0700
+++ b/setup.py	Wed Sep 03 18:47:23 2014 -0700
@@ -1,5 +1,5 @@
 """
-setup packaging script for kplot
+setup packaging script for numerics
 """
 
 import os
@@ -16,7 +16,6 @@
     from setuptools import setup
     kw['entry_points'] = """
       [console_scripts]
-      kplot = kplot.main:main
 """
     kw['install_requires'] = dependencies
 except ImportError:
@@ -30,18 +29,17 @@
     description = ''
 
 
-setup(name='kplot',
+setup(name='numerics',
       version=version,
-      description="personal experiments in plotting",
+      description="personal experiments in numerics + plotting",
       long_description=description,
       classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
       author='Jeff Hammel',
       author_email='k0scist@gmail.com',
-      url='http://k0s.org/hg/kplot',
+      url='http://k0s.org/hg/numerics',
       license='',
-      packages=['kplot'],
+      packages=['numerics'],
       include_package_data=True,
       zip_safe=False,
       **kw
       )
-