diff setup.py @ 150:8a1fe454c98a

STUB
author Jeff Hammel <k0scist@gmail.com>
date Mon, 13 Apr 2015 10:17:47 -0700
parents ce0e1e5efe77
children 28215de61342
line wrap: on
line diff
--- a/setup.py	Sun Apr 12 19:27:23 2015 -0700
+++ b/setup.py	Mon Apr 13 10:17:47 2015 -0700
@@ -23,6 +23,7 @@
     [console_scripts]
     bar-chart = numerics.bar:main
     cat-columns = numerics.cat_columns:main
+    cleanse = numerics.clean:main
     display-fraction = numerics.text_display:main
     histogram = numerics.histogram:main
     interpolate = numerics.interpolation:main
@@ -36,7 +37,6 @@
     types = numerics.convert:main
 """
 # TODO:
-#   cleanse = numerics.clean:main  # cleans up outliers
 #   fold = numerics.fold:main  # fold data through functions (reduce)
     kw['install_requires'] = dependencies
 except ImportError: