diff setup.py @ 182:a4a665aa8569

py35
author Jeff Hammel <k0scist@gmail.com>
date Sun, 19 Feb 2017 21:00:59 -0800
parents f63194f81f7d
children ae4e36f2c81a
line wrap: on
line diff
--- a/setup.py	Tue Aug 09 15:16:03 2016 -0700
+++ b/setup.py	Sun Feb 19 21:00:59 2017 -0800
@@ -48,7 +48,7 @@
 
 try:
     here = os.path.dirname(os.path.abspath(__file__))
-    description = file(os.path.join(here, 'README.txt')).read()
+    description = open(os.path.join(here, 'README.txt')).read()
 except IOError:
     description = ''