diff setup.py @ 179:f63194f81f7d

stubbing table splitting
author Jeff Hammel <k0scist@gmail.com>
date Tue, 09 Aug 2016 14:03:33 -0700
parents f9c87cba1df3
children a4a665aa8569
line wrap: on
line diff
--- a/setup.py	Thu Mar 10 13:08:12 2016 -0800
+++ b/setup.py	Tue Aug 09 14:03:33 2016 -0700
@@ -34,7 +34,9 @@
     plot = numerics.plot:main
     read-csv = numerics.read:main
     smooth = numerics.smooth:main
+    split-table = numerics.split_table:main
     sum = numerics.sum:main
+    table2json = numerics.table:main
     types = numerics.convert:main
 """
 # TODO: