diff setup.py @ 116:fe820a3afa48

wip but we do need that new dependency
author Jeff Hammel <k0scist@gmail.com>
date Sun, 15 Mar 2015 20:18:00 -0700
parents 067aa27050a3
children 4e0c6887604e
line wrap: on
line diff
--- a/setup.py	Sun Mar 15 17:03:38 2015 -0700
+++ b/setup.py	Sun Mar 15 20:18:00 2015 -0700
@@ -10,7 +10,7 @@
 dependencies = ['numpy',
                 'pandas',
                 'matplotlib',
-                'bokeh']
+                'bokeh>=0.8.1']
 
 # allow use of setuptools/distribute or distutils
 kw = {}