diff setup.py @ 5:7328744920de

adding README file
author k0s <k0scist@gmail.com>
date Wed, 03 Mar 2010 01:07:17 -0500
parents 01015b36290a
children a03adefacb62
line wrap: on
line diff
--- a/setup.py	Sat Nov 21 19:52:10 2009 -0500
+++ b/setup.py	Wed Mar 03 01:07:17 2010 -0500
@@ -1,13 +1,17 @@
 from setuptools import setup, find_packages
 import sys, os
 
+try:
+    description = file('README.txt').read()
+except:
+    description = ''
+
 version = '0.1.1'
 
 setup(name='smartopen',
       version=version,
       description="open text in a browser contextually",
-      long_description="""\
-""",
+      long_description=description,
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='',
       author='Jeff Hammel',