diff setup.py @ 14:a62fbff067f8

start bringing this whole thing up to speed
author Jeff Hammel <jhammel@mozilla.com>
date Wed, 01 May 2013 06:56:12 -0700
parents bb995bdf82e2
children 122b9dcffdaa
line wrap: on
line diff
--- a/setup.py	Thu Apr 04 17:13:18 2013 -0700
+++ b/setup.py	Wed May 01 06:56:12 2013 -0700
@@ -2,11 +2,11 @@
 import sys, os
 
 try:
-    description = file('README.txt').read()
+    description = file(os.path.join(os.path.dirname(__file__), 'README.txt')).read()
 except:
     description = ''
 
-version = '0.1.6'
+version = '0.2'
 
 setup(name='smartopen',
       version=version,
@@ -39,5 +39,6 @@
       Bugzilla = smartopen.handlers:Bugzilla
       FedEx = smartopen.handlers:FedEx
       MercurialRevision = smartopen.handlers:MercurialRevision
+      UbuntuPackage = smartopen.handlers:UbuntuPackage
       """,
       )