diff setup.py @ 11:ba9058605c5a

add a wiktionary handler
author Jeff Hammel <jhammel@mozilla.com>
date Wed, 22 Dec 2010 17:22:04 -0800
parents a963acb1713d
children bb995bdf82e2
line wrap: on
line diff
--- a/setup.py	Tue Sep 21 12:01:34 2010 -0700
+++ b/setup.py	Wed Dec 22 17:22:04 2010 -0800
@@ -6,7 +6,7 @@
 except:
     description = ''
 
-version = '0.1.4'
+version = '0.1.5'
 
 setup(name='smartopen',
       version=version,
@@ -33,6 +33,7 @@
       URL = smartopen.handlers:URL
       GoogleMaps = smartopen.handlers:GoogleMaps
       Wikipedia = smartopen.handlers:Wikipedia
+      Wiktionary = smartopen.handlers:Wiktionary
       Google = smartopen.handlers:Google
       Trac = smartopen.handlers:Trac
       Bugzilla = smartopen.handlers:Bugzilla