diff setup.py @ 18:122b9dcffdaa default tip

stub url2txt
author Jeff Hammel <jhammel@mozilla.com>
date Sat, 03 Aug 2013 23:17:04 -0700
parents a62fbff067f8
children
line wrap: on
line diff
--- a/setup.py	Wed May 01 22:18:51 2013 -0700
+++ b/setup.py	Sat Aug 03 23:17:04 2013 -0700
@@ -6,7 +6,7 @@
 except:
     description = ''
 
-version = '0.2'
+version = '0.2.1'
 
 setup(name='smartopen',
       version=version,
@@ -28,6 +28,7 @@
       # -*- Entry points: -*-
       [console_scripts]
       smartopen = smartopen.smartopen:main
+      url2txt = smartopen.url2txt:main
 
       [smartopen.locations]
       URL = smartopen.handlers:URL