diff setup.py @ 3:00266c7a7c3c

since there is only one module, dont bother with the whole directory thing
author Jeff Hammel <jhammel@mozilla.com>
date Fri, 17 Jun 2011 10:39:37 -0700
parents 8bd0c3b2163e
children
line wrap: on
line diff
--- a/setup.py	Thu Jun 16 17:59:29 2011 -0700
+++ b/setup.py	Fri Jun 17 10:39:37 2011 -0700
@@ -6,15 +6,15 @@
 setup(name='urlmatch',
       version=version,
       description="match urls systematically",
-      long_description="""\
-""",
+      long_description='',
       classifiers=[], # Get strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
       keywords='url',
       author='Jeff Hammel',
       author_email='jhammel@mozilla.com',
       url='http://k0s.org/mozilla/hg/urlmatch',
       license='MPL',
-      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      py_modules=['urlmatch'],
+      packages=[],
       include_package_data=True,
       zip_safe=False,
       install_requires=[