diff setup.py @ 3:4dcb932065e4

finish dispatching version of webob_view
author k0s <k0scist@gmail.com>
date Thu, 29 Oct 2009 15:28:52 -0400
parents 72cb6dc31e3f
children f70d8f3aee51
line wrap: on
line diff
--- a/setup.py	Thu Oct 29 15:11:05 2009 -0400
+++ b/setup.py	Thu Oct 29 15:28:52 2009 -0400
@@ -1,7 +1,7 @@
 from setuptools import setup, find_packages
 import sys, os
 
-version = ''
+version = '0.5'
 
 setup(name='webob_view',
       version=version,
@@ -12,13 +12,12 @@
       keywords='',
       author='Jeff Hammel',
       author_email='jhammel@openplans.org',
-      url='http://www.openplans.org/people/k0s',
+      url='http://k0s.org',
       license='GPL',
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,
       zip_safe=False,
-      install_requires=[ 'PasteScript',
-      ],
+      install_requires=[ 'PasteScript' ],
       entry_points="""
       # -*- Entry points: -*-
       [paste.paster_create_template]