diff setup.py @ 0:72cb6dc31e3f

initial commit of webob_view from https://svn.openplans.org/svn/standalone/templates/webob_view/trunk/
author k0s <k0scist@gmail.com>
date Tue, 27 Oct 2009 15:04:33 -0400
parents
children 4dcb932065e4
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Tue Oct 27 15:04:33 2009 -0400
@@ -0,0 +1,28 @@
+from setuptools import setup, find_packages
+import sys, os
+
+version = ''
+
+setup(name='webob_view',
+      version=version,
+      description="paste template for a view using webob",
+      long_description="""\
+""",
+      classifiers=[], # Get strings from http://www.python.org/pypi?%3Aaction=list_classifiers
+      keywords='',
+      author='Jeff Hammel',
+      author_email='jhammel@openplans.org',
+      url='http://www.openplans.org/people/k0s',
+      license='GPL',
+      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      include_package_data=True,
+      zip_safe=False,
+      install_requires=[ 'PasteScript',
+      ],
+      entry_points="""
+      # -*- Entry points: -*-
+      [paste.paster_create_template]
+      webob_view = webob_view:WebobViewTemplate
+      """,
+      )
+