diff setup.py @ 19:4d9a2a2fb8c0

print out the localhost url and other minor fixes
author Jeff Hammel <jhammel@mozilla.com>
date Sat, 09 Mar 2013 23:03:48 -0800
parents 7c2a3016da4e
children caf763fc1c7d
line wrap: on
line diff
--- a/setup.py	Sun Dec 30 20:23:50 2012 -0800
+++ b/setup.py	Sat Mar 09 23:03:48 2013 -0800
@@ -5,7 +5,7 @@
 
 # description
 try:
-  filename = os.path.join(os.path.dirname(__file__), 'README.txt')
+  filename = os.path.join(os.path.dirname(os.path.abspath(__file__)), 'README.txt')
   description = file(filename).read()
 except:
   description = ''
@@ -27,7 +27,7 @@
       author_email='jhammel@mozilla.com',
       url='http://k0s.org/',
       license='GPL',
-      packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
+      packages=['wsgintegrate'],
       include_package_data=True,
       zip_safe=False,
       install_requires=dependencies,