2013-03-11T19:09:19Z

setup.py install_requires isn't quite right

setup.py/Setuptools' install_requires isn't quite right. Like most dependency systems, it is unfortunately oriented towards asserting what should work, when as package metadata it should only attempt to indicate what is known not to work. The terms "requires" and "depends" encourage this thinking.

https://plus.google.com/+IanBicking/posts/M8Wpsfsyykc