diff setup.py @ 1:979315ed0816

mucho cleanup on optionparser stuff
author Jeff Hammel <jhammel@mozilla.com>
date Mon, 05 Apr 2010 08:55:44 -0700
parents 7301d534bc6c
children 1cd3e3c71bff
line wrap: on
line diff
--- a/setup.py	Sun Apr 04 18:49:55 2010 -0400
+++ b/setup.py	Mon Apr 05 08:55:44 2010 -0700
@@ -13,7 +13,7 @@
       author='Jeff Hammel',
       author_email='jhammel@mozilla.com',
       url='',
-      license='',
+      license='MPL',
       packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
       include_package_data=True,
       zip_safe=False,
@@ -23,6 +23,6 @@
       entry_points="""
       # -*- Entry points: -*-
       [console_scripts]
-      ProfileManager = profilemanager.main:main
+      profile-manager = profilemanager.main:main
       """,
       )