diff setup.py @ 1:f915c612df49

fill out/fix other details for the package
author Jeff Hammel <jhammel@mozilla.com>
date Wed, 13 Oct 2010 09:53:31 -0700
parents f1dd1069f53d
children
line wrap: on
line diff
--- a/setup.py	Wed Oct 13 09:21:30 2010 -0700
+++ b/setup.py	Wed Oct 13 09:53:31 2010 -0700
@@ -35,7 +35,6 @@
 # 
 # ***** END LICENSE BLOCK *****
 from setuptools import setup, find_packages
-import sys, os
 
 version = '0.0'
 
@@ -55,8 +54,11 @@
       zip_safe=False,
       install_requires=[
           # -*- Extra requirements: -*-
+        'GetLatestTinderbox'
       ],
       entry_points="""
       # -*- Entry points: -*-
+      [console_scripts]
+      sendchanges = sendchanges.sendchanges:main
       """,
       )