diff setup.py @ 66:0f5c22c07146

add interface for paste since wsgiref falls over in production
author Jeff Hammel <jhammel@mozilla.com>
date Mon, 20 Aug 2012 09:49:18 -0700
parents 11249e75ced6
children
line wrap: on
line diff
--- a/setup.py	Thu Aug 16 16:54:36 2012 -0700
+++ b/setup.py	Mon Aug 20 09:49:18 2012 -0700
@@ -5,7 +5,7 @@
 import os
 
 version = "0.0"
-dependencies = ['webob', 'CommandParser', 'talos', 'buildbot', 'PyYAML']
+dependencies = ['webob', 'CommandParser', 'talos', 'buildbot', 'PyYAML', 'PasteScript']
 
 try:
     import json
@@ -42,7 +42,7 @@
       author='Jeff Hammel',
       author_email='jhammel@mozilla.com',
       url='',
-      license='',
+      license='MPL',
       packages=['talosnames'],
       include_package_data=True,
       zip_safe=False,